Multiple Vulnerabilities in Apache HTTP Server Affecting Cisco Products: November 2021

Categories: Latest Cyber News
Help raise awareness by sharing this page:

On September 16, 2021, the Apache Software Foundation disclosed five vulnerabilities affecting the Apache HTTP Server (httpd) 2.4.48 and earlier releases.

For a description of these vulnerabilities, see the Apache HTTP Server 2.4.49 section of the Apache HTTP Server 2.4 vulnerabilities webpage.

This advisory will be updated as additional information becomes available.

This advisory is…


Thank you for visiting our page! For a deeper dive into this topic, discover the full article by clicking HERE.

«
»