NextGen Healthcare Mirth Connect Under Attack – CISA Issues Urgent Warning

Categories: Latest Cyber News
Help raise awareness by sharing this page:

The U.S. Cybersecurity and Infrastructure Security Agency (CISA) on Monday added a security flaw impacting NextGen Healthcare Mirth Connect to its Known Exploited Vulnerabilities (KEV) catalog, citing evidence of active exploitation.
The flaw, tracked as CVE-2023-43208 (CVSS score: N/A), concerns a case of unauthenticated remote code execution arising from an incomplete


Thank you for visiting our page! For a deeper dive into this topic, discover the full article by clicking HERE.

«
»