WordPress 4.5.3 Maintenance and Security Release

Categories: Latest Cyber News
Help raise awareness by sharing this page:

WordPress 4.5.3 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. WordPress versions 4.5.2 and earlier are affected by several security issues: redirect bypass in the customizer, reported by Yassine Aboukir; two different XSS problems via attachment names, reported by Jouko Pynnönen and Divyesh Prajapati;…


Thank you for visiting our page! For a deeper dive into this topic, discover the full article by clicking HERE.

«
»