WordPress 4.8.2 Security and Maintenance Release

Categories: Latest Cyber News
Help raise awareness by sharing this page:

WordPress 4.8.2 is now available. This is a security release for all previous versions and we strongly encourage you to update your sites immediately. WordPress versions 4.8.1 and earlier are affected by these security issues: $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this […]


Thank you for visiting our page! For a deeper dive into this topic, discover the full article by clicking HERE.

«
»